Technologyアーカイブ

yum updateで更新エラー発生

いつものようにVPSにアクセスしてyum updateしたら見慣れないエラー発生。

Error: Package: abrt-2.0.8-6.el6.centos.2.x86_64 (updates)            Requires: libreport >= 2.0.9-5.el6_3.2
           Removing: libreport-2.0.9-5.el6.centos.x86_64 (@anaconda-CentOS-201207061011.x86_64/6.3)
               libreport = 2.0.9-5.el6.centos
           Updated By: libreport-2.0.9-5.el6.centos.2.x86_64 (updates)
               libreport = 2.0.9-5.el6.centos.2
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Twitter死んでるのか

なんだか複数のTwitterクライアントがエラーになるなと思っていたら大規模にダウンしている?

image.jpg

ActiveSync互換 OSS Z-Pushについて

IMAP-UTF7で日本語が考慮されていないので、日本語を考慮した形に若干修正。   phpは始めて触るので、異論反論は受け付けないw   本文の処理でも怪しいところがあったけど、細かいところまで見ていくときりがないので放置w

GoogleによるActiveSyncサポート停止に伴い、この手のOSSが注目を浴びるのでは無いかと思うのだが、色々見る限り日本語の扱いに問題があってすんなり上手くいった例は見つからない。